Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

My client is using Softaculous for software upgrading. I tried upgrading from the WordPress dashboard and it wouldn't let me. Do I have to somehow "uninstall" Softaculous for this to work?

share|improve this question
    
When you say it "wouldn't let" you: what actually happened? Did you get any error messages or other feedback? If so: what? –  Chip Bennett Jul 6 '11 at 20:46
    
It just hangs at "Downloading update from..." and I have to click another part of the dashboard to get out of it. No changes are made. –  SteveP Jul 6 '11 at 20:47
    
Are you positive that the problem is Softaculous? –  Chip Bennett Jul 6 '11 at 20:50
    
No, I am not positive. However, this is a brand new installation of WordPress and that was the only thing I could think of. I've never had this problem before and I've installed WordPress numerous times. –  SteveP Jul 6 '11 at 20:55
2  
If your client is using Softaculous to manage it's Wordpress installation, then you should update it therein: howtogeek.com/howto/19783/… - It looks like you're just gettting network timeouts which might be limited by the host for configuration reasons. –  hakre Jul 8 '11 at 15:05

4 Answers 4

Softaculous doesnt configure anything in WordPress which would stop a Manual Upgrade. You can contact the support team and they should help you. To test your claim I just upgraded my Blog which was installed by Softaculous and it is working. You should check for the PHP error logs as well.

share|improve this answer

You can simply upgrade WordPress using Softaculous :

How to upgrade installations

This page will guide you in Upgrading the Scripts and getting the latest version available by Softaculous.

share|improve this answer

You might need to talk to your client's host. The problem could be a server configuration issue, or it could be a problem with how Softaculous configures WordPress.

A quick Google search doesn't turn up any obvious problems with using the core upgrade mechanism with Softaculous-installed WordPress. You might need to reference one of these Codex entries:

share|improve this answer

Have you tried manually updating Wordpress?

You can also try removing the .maintenance file from your WordPress directory.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.