Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I have a question. I just installed Wordpress 3.2. And ever since then, when I want to add a custom field, precisely when I clicked on "Add custom field", my page is refreshed. And no custom field is added.

What is it ? Ajax bug ? Wordpress 3.2 ?

Can you help me please ?

share|improve this question
    
You've already reinstalled WP and deactivated all plugins. My next recommendation would be to switch to the default theme (some themes try to act like plugins). Also, what browser are you using? Do other AJAX functions work as expected? –  EAMann Aug 5 '11 at 13:42
add comment

1 Answer

up vote 1 down vote accepted

Try to re-install your wordpress, it might help you, and also try using different browser, to check the cache problem

share|improve this answer
    
Yep, it's done. But it doesn't work. –  Steffi Jul 6 '11 at 8:59
    
@Steffi did you reinstalled the wordpress? –  ntechi Jul 6 '11 at 9:13
    
Yes, I did... =/ –  Steffi Jul 6 '11 at 9:32
1  
Well, the last thing you can try is disable all plugins and switch to the default theme (twentyeleven). –  scribu Jul 6 '11 at 10:06
    
Yes, I did it too... –  Steffi Jul 7 '11 at 8:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.