Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

Today I got a bunch of messages for many of my sites in Google Webmaster Tools telling me I dont have the latest version of Wordpress and should update. However I have 3.13 up, I dont see any updates on the wordpress page or within my site and 3.2 is there but its still in BETA.

Whats the deal?

share|improve this question
    
Depends from where Google Webmaster Tools gets its information. Maybe from trunk? –  kaiser Jun 19 '11 at 13:49
add comment

1 Answer

After looking a little further I found an article on the Webmaster forums page. It has nothing to do with your hosting provider as I earlier suggested. It is 100% Google. The reason is to assist webmasters in protecting their sites by keeping up to date services.

They need to make a few improvements since each time I've received a notification it has been about 1 month after I already upgraded. I guess it depends on how often they crawl your site. This is when they discover the version you are using. Another reason they might get it wrong is because I actually exclude the WP version as suggested by many, as a security measure. This could explain why they send me notices, since they don't know what version they must send a notice as standard procedure.

Here is the link to the Official Google Webmaster Blog where it explains the service: http://googlewebmastercentral.blogspot.com/2009/11/new-software-version-notifications-for.html

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.