WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was testing a new website with Chrome (latest build), everything working fine (no new plugin installed during the test) when suddendly when I try to post a comment, after pressing the "reply" button it stops on a blank wp-comments-post.php without posting.

I am testing on localhost with MAMP. The funny thing is on the other browsers installed in the same machine (Safari, FF) it is working regularly.

I have tried to overwrite the file from a wordrpess install, clear the cache, reboot, reboot MAMP, but nothing. I also checked the file wp-comments-post.php in the root and it is not blank and Akismet is disabled.

any ideas?

share|improve this question
up vote 1 down vote accepted

Problem solved. It was an unclosed div. Lesson learned: first validate your code completely, then ask for help ;)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.