Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I'm having trouble with the 'Remote Login' option of MultiSite domain mapping. I have a local dev install which allows me to swap between network blogs without needing to login to each blog individually (which is my understanding of what Remote Login allows?). But the live version of the Network forces all users to login to each network blog individually (which is frustrating).

I have picked Otto's brain about it --as he mentioned some time ago that the Remote Login feature was "iffy at best"-- and he suggest he's not had any later success without custom scripting. @pwcc has had success with it though not whilst using Theme My Login plugin (which I'm using).

Any suggestions anyone?

  • I have tested in multiple browser, and cleared cookies
  • I do not have any cache plugins installed
share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

I wonder why there seem to be so few people having trouble with this. It's a major bug and thus I created the following ticket just now:

https://core.trac.wordpress.org/ticket/18069

Not an answer, but just FYI.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.