Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I am new to wordpress and apache. Following the introduction i found from google, i installed the apache(2.2.17)+mysql(5.5.11)+php(5.2.17)+wordpress(3.1.1) successfully on my PC. But when I login with the right user name and password, it just go into the wp-admin directory but not the homepage.

I guess I missed some configurations of the apache server or something else.

Could anyone can help on this, or give a link.

thanks for help.

share|improve this question

2 Answers 2

Your home page is available on the link in the upper left corner right besides the WordPress logo.

Update

In your .htaccess or httpd-vhosts.conf you have to declare the index.php as index file, and FollowSymLinks has to be On:

# sample .htaccess code
Options -Indexes +FollowSymLinks
DirectoryIndex index.php index.html
share|improve this answer
    
yeah. I means when i input localhost/index.php it just show the directory of the document root but not the home page. –  Dyun Apr 30 '11 at 4:19
    
@Dyun Add this information to your question. I made an update to my answer. –  toscho Apr 30 '11 at 13:07
    
Yeah... Thanks for your help. It works. :) –  Dyun May 9 '11 at 23:58

The wordpress setup takes you to the admin panel at the start. Once you are done configuring your setup, simply type in the address of your setup in the browser's address bar.

For example, if I have setup wp in "blog" directory, then the admin panel login is at http://mysite.com/blog/wp-admin and the blog can be viewed at http://mysite.com/blog

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.