Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

i m running a blog and having problems with some plugins. When I installed them they were running fine, but after few weeks-- I think after I updated my WordPress to 3.1.1, these plugins stopped working. Maybe jQuery isn't loading or conflicting or something else. Please kindly help me to solve this issue.

share|improve this question
    
When you upgrade WordPress some plugins can break due to the fact they may rely on a function that has been removed in the latest version of WordPress. There is not a lot you can do about it other than hoping the plugin author updates his/her plugin or you try and fix it yourself. Have you tried checking on WordPress plugins to check that the plugin is said to be compatible with latest version of WordPress. Have you tried uninstalling the plugin and then reinstalling it? –  Brady Apr 16 '11 at 9:06
    
As Brady indicated, your plugins may have been impacted by the WordPress update. What plugins were impacted? Can you provide a link to your site? –  Ray Mitchell Apr 16 '11 at 14:43
    
@Ray Mitchell - tutorialsbucket.com these are my blogs. –  Muzammil Apr 16 '11 at 18:15
add comment

1 Answer

Muzzamil - I have looked at your site and it appears you running an outdated plugin which could be possibly causing you the problem.

Sexy Bookmarks, Sidebar Login, WP Page Navi and Count Per Day state that they are WordPress 3.1.1 compatible (although one of them hasn't been updated in over a year). However, Syntax Highlighter Pro hasn't been updated since Jan 2010 and is marked as compatible with WordPress 2.9.2.

expired plugin

Begin by deactivating that plugin to see if it is the issue and if so, look for a suitable replacement.

Hope this helps

share|improve this answer
    
Well thank you for you very effective response and i done all these steps and also check all my plugins and remove all those plugin which are uncompatible for 3.1.1.. So i would like inform you that Sexy Bookmarks, Sidebar Login, WP Page Navi and Count Per Day these are compatible with wp3.1.1 –  Muzammil Apr 19 '11 at 11:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.