Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I have installed the wp-nivo-slider and am now getting a list of these errors on my /wp-admin/ page.

The error is:

Warning: Cannot modify header information - headers already sent by (output started at /html/wp-content/plugins/wp-nivo-slider/wp-nivo-slider.php:633) in /html/wp-login.php on line 354

Any ideas?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

This error is typically from there being extra spaces after the final closing ?> tag in a plugin file, or possibly even your wp-config.php file.

share|improve this answer
    
That is it. For some reason the wp-nivo-slider.php was too spaced out (extra line breaks). Probably a file encoding thing. Thank you! –  GavinR Apr 15 '11 at 2:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.