Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

For some reason, I'm not able to resize the text editing area on my site's WordPress install in Chrome or Firefox. I can resize the HTML editor, which shows a resize indicator in the white text editor area, but the rich editor will not resize even though it shows the resize indicator in the grey area - http://cl.ly/5zgH. I can resize the editor in other WordPress sites I use, but not this one. Has anyone seen this, and do you have any suggestions?

share|improve this question
    
I recall encountering this once, and it had to do with a tinymce plugin, maybe tinymce advanced or the tables plugin. can't recall specifically, but disabling it made the box resizable again. never bothered to sort out why though! –  Milo May 14 '11 at 17:24
add comment

1 Answer

I know this isn't exactly the fix you're looking for, but you could try simply adjusting the default size of the editor in WordPress's settings.

You can go to Settings --> Writing and change the value under "Size of the post box" to make it larger or smaller. I have mine set to 30 lines which is more than enough for a high resolution display.

WordPress Writing Settings

share|improve this answer
    
Ok, that would seem like it would work, but on mine, it just made the toolbar crazy huge and then boxed the actual content area in a much larger grey box. What in the world?!? I must have something wrong I'm missing... Here's how it looked with 30 lines: cl.ly/62DW –  user2299 Apr 15 '11 at 3:33
    
It looks like something is definitely manipulating the size of your text entry area and overriding the standard functionality. Have you tried disabling all plugins (especially things like Stylish or Greasemonkey)? I'd also recommend manually clearing your entire browser caches. –  Evan Wondrasek Apr 15 '11 at 15:37
    
Yes, I've cleared browser caches, and tried in different browsers (e.g. Firefox which I seldom use now...). Same problem in all of them. I presume it must be a plugin, but then everything I use is very standard: Jetpack, VaultPress, WPtouch Pro 2, Akismet, and a couple others. I'm really stumped... Thanks for the help all the same, and if anyone else is having this problem, I'd love to know ;) –  user2299 Apr 15 '11 at 15:58
1  
It's going to be a pain, but the next best step might be to go through your plugins one-by-one and disable them until you hit one that is affecting your text box. The nice thing is that you won't lose any settings if you disable them, so you can re-enable them and not lose anything. –  Evan Wondrasek Apr 15 '11 at 22:05
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.