WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am unable to access the new lightbox-style link popup window. When I try to open it, I get an "error on page" message, and the popup doesn't appear. I've tried on ffx, ie & chrome, on a pc and a mac. I go to work and all is well, on all those same browsers, pc & mac. I can't find any pattern.

I've logged out & back in again, cleaned cache, refresh, yada, yada. Does anyone have any idea what could be causing this and how i might fix it?

share|improve this question
Can you give us more information about the error? Install Firebug or use a debug console in your browser and see whether it gives more information. Also, try deactivating all your plugins and switch to the default theme to see if the error disappears. If it does, re-enable your plugins one by one to find the culprit. – Jan Fabry Apr 7 '11 at 9:37
Anyone care to explain the downvote? It was a reasonable question... – JakeParis Apr 12 '11 at 20:05
Hard to tell (it didn't come from me), but maybe because you did not offer all possible information? Like the full description of the error, and whether you tried to disable plugins and other sources of errors (and as it turned out, it was your extra code that caused it, not WordPress code). But this is very hard for these kind of "troubleshoot" questions, because if you knew what caused it you wouldn't need to ask us :-) – Jan Fabry Apr 12 '11 at 20:10
up vote 0 down vote accepted

The problem turned out to be that I added some custom javascript further down the page hat was somehow ruining the tinymce popup js. I wasn't able to figure out exactly what was causing the problem, I needed to comment it out and it works okay now.

share|improve this answer
Thanks for coming back and adding the answer. Don't forget that you can accept it too, marking this question as resolved. – Jan Fabry Apr 12 '11 at 20:11

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.