Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

Possible Duplicate:
WordPress upgrade now receiving Error 101 (net::ERR_CONNECTION_RESET): Unknown error

We have just installed WordPress 3.0.1 and everything worked fine. However, as soon as we started to install the multisite functionality by following this tutorial, things started to go wrong. At the end of step 5, the tutorial has you update your wp-config.php file and .htaccess file. Once we made the reccommended changes to these files, uploaded them back to the server and tried to re-log in, none of the pages would serve up anymore. We now get the following error for ALL pages in the blog:

Error 101 (net::ERR_CONNECTION_RESET): Unknown error.

Any ideas? Here are the code changes we made (following the sub-folder setup):

wp-config.php

define( 'MULTISITE', true );
define( 'SUBDOMAIN_INSTALL', false );
$base = '/';
define( 'DOMAIN_CURRENT_SITE', 'oursite.com' );
define( 'PATH_CURRENT_SITE', '/' );
define( 'SITE_ID_CURRENT_SITE', 1 );
define( 'BLOG_ID_CURRENT_SITE', 1 );

.htaccces file (in wordpress root directory)

# BEGIN WordPress
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]

# uploaded files
RewriteRule ^([_0-9a-zA-Z-]+/)?files/(.+) wp-includes/ms-files.php?file=$2 [L]

# add a trailing slash to /wp-admin
RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]

RewriteCond %{REQUEST_FILENAME} -f [OR]
RewriteCond %{REQUEST_FILENAME} -d
RewriteRule ^ - [L]
RewriteRule  ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
RewriteRule  ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
RewriteRule . index.php [L]
# END WordPress
share|improve this question
    
did you find a fix for this? did it ever work? –  user4719 Apr 16 '11 at 11:34
add comment

migrated from serverfault.com Apr 5 '11 at 3:25

This question came from our site for professional system and network administrators.

marked as duplicate by Rarst Jan 20 '12 at 9:42

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

Your .htaccess and wp-config.php look fine.

Error 101 is usually caused by a network, router or proxy issue. It could also be related to your browser cache and or cookies Have you tried connecting with a different browser or computer or clearing your browsers cookies?

It can also be caused by your computers antivirus or anti phishing software which might not recognize your new site yet.

Was your home url and site url set the same in your general settings?

If they were not you can manually override them in wp-config.php

define('WP_HOME','http://example.com');
define('WP_SITEURL','http://example.com');

I can't thing of anything else it could be.

share|improve this answer
    
sorry, that didn't work - I've restarted this thread here: wordpress.stackexchange.com/questions/19446/… –  Alex Jun 7 '11 at 19:59
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.