Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I deleted all the previous menus which where there in my site. Then I created a new menu called Home and added few pages to it

So my menu looks like thisenter image description here

Problem : When I click on About us and other links, then that links are not working. Why is this so??

Is it because I deleted all my previous menu? If so then how I can get my deleted menus?

Update:

Error in firebugenter image description here

share|improve this question
1  
You will have to tell us exactly what you deleted, and how did you add the new items. And why not use custom menus. I recently answered a question on stackoverflow about custom menus, go and check it out in the meantime stackoverflow.com/a/22588613/1908141 –  Pieter Goosen Mar 25 at 8:59
    
Previous menu means the menu which was present after wordpress installation. –  Shoaib Chikate Mar 25 at 9:05
    
How did you delete the default menu –  Pieter Goosen Mar 25 at 9:07
    
By using "Delete menu". Is it because it is some site? I have added firebug error. –  Shoaib Chikate Mar 25 at 9:12
1  
You have a syntax error, which no can make out from your image. Your problem lies in that syntax error. As said before, set debug to true in wp-config.php It will clearly give you more info on your syntax error. And please post that debugging info in your question –  Pieter Goosen Mar 25 at 9:22
show 4 more comments

1 Answer 1

up vote 0 down vote accepted

Problem was the theme that we purchase didn't upload the plugins and other Java Script files properly

So it was giving an error. Going through theme installation document helped me.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.