Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I use W3 total cache manual minify. Because it works perfectly on my blog. However, today after I added another 3 JS and two CSS files to W3TC minify URL, this plugin stopped minify my HTML, JS and CSS.

Then I wiped cache (empty all cache), nothing happened, Then I manually deleted /wp-content/cache/ folder, but nothing happens. I disabled and enabled HTML, JS and CSS minify. No luck. (I can only fix it delete plugin and delete remain w3tc files in wp-content folder. But it's not a good solution)

Still Google page speed insight display I have to minify my HTML, JS and CSS. Earlier it doesn't show that message.

So how do I fix this issue? Anybody has an idea?

share|improve this question

put on hold as off-topic by G. M., Wyck, ialocin, Johannes Pille, bungeshea yesterday

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.