Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I recently moved a Wordpress-based website to a new domain and updated all references to the old domain in the database, but the "customize.php" link in the Wordpress admin menu still references the old domain. It contains:

http://www.newdomain.com/wp-admin/customize.php?url=http%3A%2F%www.olddomain.com%2F

I have searched the database and all files in the Wordpress installation and cannot find any references to www.olddomain.com. I've also deactivated and re-activated each plugin, deleted transients out of the database and deleted all cookies in my browser for both old and new domains.

Everything else on the site is working properly.

How do I fix this?

share|improve this question
    
You sure you got them all in the database? Did you maybe search for olddomain.com? It looks like it's url encoded in your question, maybe try focusing your search? –  Andrew Bartel Jan 31 at 21:06
    
How are you getting to this? Through the theme section? –  eteich Jan 31 at 22:08
    
Yes. I definitely checked all instances of olddomain.com --- "select * from ... where ... like '%olddomain.com%'; –  user124952 Feb 2 at 4:41
    
I originally noticed it in a "view source" of the home page. The link is in the admin menu for the site. The leftmost menu item has the Wordpress emblem. The menu item next to it is labeled by the site name. Then if you pull that menu down, it lists "Dashboard", "Themes", "Customize", .... When you hover over "Customize" it shows the that link that I listed above in my original post, which uses olddomain.com in the query string. –  user124952 Feb 2 at 4:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.