Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

In my WordPress installation when I want to post something there are only html style to write.

I see in video tutorial that a WYSIWYG editor should appear on the screen so I can write easily as I write in word processor.

So seems the visual editor in missing from my post edit screen. How do I get that back?

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Dashboard>>Users>>Edit User: is "Disable the visual editor when writing" ticked?

share|improve this answer
    
I don’t see this option in user profiles anymore. –  toscho Jan 24 at 1:50
    
@toscho, Really? I see it in 3.8 on all my sites. –  songdogtech Jan 24 at 2:32
    
See i.stack.imgur.com/dSbp3.png –  toscho Jan 24 at 2:39
    
Weird; why do I see it? imgur.com/j3G9swB –  songdogtech Jan 24 at 3:11
    
Ah, this is available on single-site installations only. Looks like a bug. Edit No, I see it on some multi-site installation, not on all. –  toscho Jan 24 at 3:13

The editor have two tabs to switch from visual to html (text) and back, see the screenshot, is more understandable.

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.