WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a WordPress site and have re-written the URL for SEO friendly URLs. But I keep getting this at the end of all pages /#.UmNDU_mnqy4.

e.g.: www.example.com/contact-us/#.UmNDU_mnqy4

Can this URL be improved so that the character # and everything after that be omitted?

I searched in Google for how to omit it but no help there. Is there any way out? I used the default WordPress theme. My plugins used are:

  • Collapse-O-Matic
  • Contact Form 7
  • Ditty News Ticker
  • Easy Image Gallery
  • HW Image Widget
  • Image Widget
  • NextGEN Gallery by Photocrati
  • TablePress
  • vSlider
  • WordPress Backup to Dropbox

I've also disabled each and then one by one enabled all of the plugins, but still there's these characters in the URL.

This question was originally asked here in StackOverflow.

share|improve this question

Check your database,maybe you're hacked.
Here what must be searched:
wp_options,this is the name the wordpress option,the second record is your blog_name.
(If you're new bie in porgraming and/or wordpress here the steps:
1.Go to cpanel(on your hosting):
2.Search for "phpMyAdmin"and select it
3. Must be find your wordpress database, if you're lucky the name is wp or wordpress.
4. Click there,and you can see this table:wp_options.
5.Click on it, and click the modified this section: blog_name.
6. If you're done save and that's it)

share|improve this answer

1. Go to admin panel, Settings, Permalinks. Set the default option, save (check if the problem was fixed), and after that set the previous option and save again.

2. Go to your .htaccess file (you can find it in the root folder, near wp-config.php) and check it for some "#" character.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.