WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I has been completed a theme for a client. I Used to access the live wp-admin page using


But that page shows just a blank(white) page. How to get fix that?

Note: Their hosting provider is supporting wordpress.

The error now generating is:

Parse error: syntax error, unexpected '?>' in /home/mysitee/public_html/mytheme/wp-content/themes/theme name/include/widget.php on line 1
share|improve this question

closed as off-topic by s_ha_dum, kaiser, toscho Oct 22 '13 at 16:58

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions that are too localized (such as syntax errors, code with restricted access, hacked sites, hosting or support issues) are not in scope. See how do I ask a good question?" – s_ha_dum, kaiser, toscho
If this question can be reworded to fit the rules in the help center, please edit the question.

A blank page usually indicates an error of some kind. Turn on debugging and edit your question to add any output that that generates. – Pat J Oct 22 '13 at 14:49
@PatJ : I added the error line which is thrown by the webpage – krish Oct 22 '13 at 14:57
up vote 2 down vote accepted

What does the content of theme name/include/widget.php ?

The error is pointing to line 1 and telling you it did not expect to see ?> there.

My guess (without seeing the file) is you have closed a php tag instead of opened it.

share|improve this answer

It looks like you have a closing PHP tag where you shouldnt. Perhaps you're missing a bracket or semi-colon in the code a couple lines above.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.