Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

In older versions of Yoast SEO, I strongly remember there being an option on the Dashboard that would allow you to disable the meta box for certain post types. I had a client that I used this functionality for to remove the meta box from pages. Since this point, I've updated both her website and the plugin. Now, I can't seem to find this option on the dashboard anymore. This has left me with no meta box on my pages, and apparently no way to turn it back on. Anyone have any idea how to fix this?

share|improve this question

put on hold as off-topic by Mark Kaplun, Pieter Goosen, birgire, ialocin, TheDeadMedic Sep 13 at 9:27

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Your question should be specific to WordPress. Generic PHP/JS/HTML/CSS questions might be better asked at Stack Overflow or another appropriate site of the Stack Exchange network. Third party plugins and themes are off topic." – Mark Kaplun, Pieter Goosen, birgire, ialocin, TheDeadMedic
If this question can be reworded to fit the rules in the help center, please edit the question.

    
I am not sure about the option (could you narrow down in which older version was it available?), but have you considered controlling this via native WP means? –  Rarst Oct 15 '13 at 19:55
    
Here's a support article that also references the option I'm talking about - wordpress.org/support/topic/removing-yoast-metabox-for-authors - It's already disabled, and I'm trying to re-enable it. It just isn't showing up for Pages at all. –  Thought Space Designs Oct 16 '13 at 18:17