Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

Been fiddling around, trying to remove the "path" info that's shown when you create/edit a post in wordpress. Been able to remove word count and the saving draft info, but not the path thingie

This is what I'm talking about: http://dl.dropbox.com/u/3618143/Sk%C3%A4rmavbild%202011-03-13%20kl.%2001.08.11.png

Also, the autosave-info that shows up on posts that's being edited. "Last edited by admin" etc. Can't seem to find that either.

Any ideas?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

Use the filter tiny_mce_before_init to customise the default configuration;

function __my_tiny_mce( $config )
{
    $config['theme_advanced_path'] = false;
    return $config;
}
add_filter('tiny_mce_before_init', '__my_tiny_mce');

Check out all the options available on the Tiny MCE documentation.

share|improve this answer
    
Thanks! Worked like a charm –  INT Mar 13 '11 at 9:51
    
You wouldn't know how to get rid of the autosave-info aswell? Can't find my way around the TinyMCE documentation –  INT Mar 13 '11 at 10:22
    
That's actually in WordPress core, and not part of TinyMCE. The code is in wp-admin/edit-form-advanced.php, line 278 (for WordPress 3.1). I think the only way you can 'remove' it is to hide it with CSS. –  TheDeadMedic Mar 13 '11 at 16:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.