Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I have updated my WordPress and WooCommerce website and I am getting the following error

public_html/wp-content/plugins/woocommerce/classes/class-wc-payment-gateways.php on line 45

Does anybody have the same problem? How do I fix this?

share|improve this question
    
Seems to me that there should be more to the error message... because that just says where there error is and not what the error is. If there is more, please post it. Also, what version were you upgrading from? Pre-WooCommerce 2.0 to WooCommerce 2.0+ required a lot of updates to customized templates. –  helgatheviking Oct 9 '13 at 11:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.