Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I have activate the widget in my WordPress site in admin panel, but on the front page I don't want to display it. Is this possible?

share|improve this question

migrated from stackoverflow.com Mar 10 '11 at 13:24

This question came from our site for professional and enthusiast programmers.

2 Answers 2

Yes, you can enable or disable widgets from the Appearance menu of the Wordpress admin panel. Goto Appearance->Widgets then you can drag the widget from the "Sidebar Widgets" area to either the "Available Widgets" or "Inactive Widgets" boxes. If you use the "Inactive Widgets" option, Wordpress will save your widgets settings for later use.

share|improve this answer

It sounds like you have a widget that you want to display on every page but the front page? If so, the Widget Logic plugin will do what you're after. You should be able to use the logic !is_home().

share|improve this answer
    
second that!... Widget Logic multiplies your design possibilities by the hundreds. –  brasofilo Apr 18 '12 at 19:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.