Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I am administering a self-hosted, multi-site Wordpress 3.1.x site with a few hundred sites.

10 users have requested to have their quotas increased to 1GB.

I can't do it for everyone, but I would like to do it for these 10 sites.

How can I set blog media quota on a site-by-site basis ?

Thanks

share|improve this question
1  
Hi, I'm just curious, is there any special reason why you haven't upgraded your 3.1.x install? –  birgire Sep 30 '13 at 22:22
1  
I don't see any reason why we should support such old versions - core doesn't either. Close voting as too localized. Can be reopened after an update. –  kaiser Sep 30 '13 at 22:29
    
I'd love to update Wordpress but the organization I work for creates documentation and training for our employees on how they should use Wordpress as a CMS. We have a certain number of plugins that are working correctly now, and won't work when upgraded. Yes, we will upgrade to a stable version soon ( probably not the latest ). –  jeph perro Oct 1 '13 at 16:51
    
I can't help to notice: "how they should use WP as CMS", keeping it up-to-date and not relying on not-maintained plugins? –  brasofilo Oct 1 '13 at 21:55

1 Answer 1

up vote 2 down vote accepted

Go to your site's Network Admin page -- usually something like example.com/wp-admin/network/. Go to Sites » All Sites.

Mouse over the site that you need to edit and select Edit in the menu that appears.

Now select the Settings tab. Scroll down to the bottom (or near the bottom, depending on whether you have plugins installed that add more settings at the bottom). You're looking for the Site Upload Space Quota setting. Put the appropriate number of MB in that box -- if you're updating a site's quota to 1GB, for instance, you'd put 1024 in the box.

If there's nothing in the box, it will use your network's default quota.

share|improve this answer
1  
I never noticed that you're running 3.1.x. I can't say for sure if my instructions will work that far back. –  Pat J Sep 30 '13 at 23:08
    
Thanks, I didn't see it there - all the way at the bottom –  jeph perro Oct 1 '13 at 16:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.