Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

And I don't know how it happened. Here's a screenshot - anyone have any ideas for me? Thanks!!

screenshot

My active plugins: Add From Server

Akismet

BackupBuddy
Collapse-O-Matic

Contact Form 7

Duplicate Post

Easy FancyBox

Featured Video Plus

Google Analytics
Google sitemap plugin
Gravity Forms
Gravity Forms CSS Ready Class Gravity Forms Find My Forms Gravity Forms Salesforce API Add-On HTML Page Sitemap
Meta Box
Multiple Post Thumbnails
NextGEN Gallery
nrelate Related Content
Post Types Order
Really simple Facebook Twitter share Search Everything
Shortcodes Ultimate
Slider PRO
Testimonials Widget
Ultimate TinyMCE
W3 Total Cache
WordPress SEO
WP UI - Tabs, accordions

share|improve this question
1  
Would there be a plugin involved that provides and "advanced" WYSIWYG editor? –  s_ha_dum Sep 11 '13 at 16:10
    
Most likely a plugin. Deactivate all your plugins and confirm that your admin is back to normal. Then activate them one at a time until you figure out which one is causing the problem. –  Ben Miller Sep 11 '13 at 16:23
    
Hmmmm. I have a lot of plugins, and I don't want to mess around with them too much. I edited my post with a list of them - do you know of any that I should try deactivating? –  user3515 Sep 11 '13 at 16:39
    
Start with deactivating Ultimate TinyMCE, and see if that makes a difference. –  Ben Miller Sep 11 '13 at 16:41
    
That fixed it - YAY! –  user3515 Sep 11 '13 at 16:45
show 1 more comment

1 Answer

up vote 0 down vote accepted

Ultimate TinyMCE adds extra toolbar buttons to your post content editor. On your screenshot, these extra buttons are extending over into the right sidebar column. If you want to continue to run Ultimate TinyMCE and have these extra toolbar buttons, you have two options:

  1. At the top of the Edit Post screen, go to Screen Options and choose a 1 Column layout. That will remove the sidebar and move the "Featured Video," "Publish," "Category," and any other boxes from the sidebar to a new location below the content editor box.

  2. You can move the extra toolbar buttons to a new row, so that the editor does not get too wide. To do this, go to the Ultimate TinyMCE admin menu. You'll see a list of toolbar buttons. The ones with a check mark in the "Enable" column are the ones you are currently using. For each toolbar button, you can choose which row the button will be located on. Change each of them to "Row 3" or "Row 4" and click the "Update Button Options" button at the bottom of the page.

share|improve this answer
1  
Ultimate Tinymce developer here. You are absolutely correct. Thank you for providing such a clear, concise answer. (I'll upvote it as soon as I answer some topics and earn some reputation!) –  josh Sep 15 '13 at 6:46
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.