WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

One of biggest mistakes which I committed is that once I installed AddThis plugin and now it appears at the bottom of each page. I removed all the traces of plugin, changed the theme but all in vain. It appears at the bottom above footer in all the pages where I use default template. Please help.

enter image description here

share|improve this question
How did you remove the plugin? List what you've done. Do you have a public link you can post? – s_ha_dum Aug 31 '13 at 22:08
Are you saying that you changed theme and it is still there? And you did remove the plugin properly? Open your .htaccess file and see if there is anything funky in there. – Christine Cooper Aug 31 '13 at 22:09
I have never heard about AddThis being badly behaved. Where did you get the plugin? – s_ha_dum Aug 31 '13 at 22:31
try grepping your entire wordpress folder for 'addthis'. From your root: grep -irn "addthis" *. It's bound to be in there somewhere. – JP Lew Sep 1 '13 at 5:36
@JPLew should I grep into wp-includes or wp-content – adnan kamili Sep 1 '13 at 9:29
up vote 1 down vote accepted

try grepping your entire wordpress folder for 'addthis'. From your root: grep -irn "addthis" *. It's bound to be in there somewhere.

Check in wp-content, because you want to search through your themes and plugins. wp-includes is part of Wordpress core so I doubt it would contain any references to AddThis.

share|improve this answer

Another reason this could happen is if you're using W3 Total Cache or WP Super Cache - in which case, clear your cache after removing the offending plugin.

share|improve this answer

Solved! At last! I had the same problem. It turns out there's a tick box on the Facebook Like widget settings with the comment 'Enable Other Social Buttons'. Toggle to 'no' and the floating nuisance disappears! You can check out this page for more.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.