Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I'm trying to get content from an other site of mine, using iFrame-less Reloaded (http://wordpress.org/plugins/iframe-less-reloaded/) It uses the class WP_http but doesn't work with a page in https. Does anybody know a solution?

share|improve this question

1 Answer 1

You will probably need to look at the sslverify argument and modify the plugin to use this. See the documentation http://codex.wordpress.org/HTTP_API

The 'sslverify' argument was added in Version 2.8 and will check to see if the SSL certificate is valid (not self-signed, actually for the site in the request) and will deny the response if it isn't. If you are requesting HTTPS and and know that the site is self-signed or is invalided and are reasonably sure that it can be trusted, then set to false.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.