Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

I am on a multisite network. Recently my frontpage admin bar dissappeared but continued to show at backend. I disabled all the plugins, changed theme to twenty ten and twenty twelve also, but no success. But it starts showing when i change name of plugins folder to something else, but it doesn't when i network deactivate all plugins without changing name of plugins folder. I think network disabling all and/or changing plugins folder name is same thing so it should work by both ways. But admin bar only shows hen i change plugins folder name to something else, but not by disabling all plugins network wide. Please help ASAP.

share|improve this question
    
This is impossible to answer without more information or hands-on debugging. Had you tried removing plugins one by one to narrow it down? –  Rarst Jul 25 '13 at 14:44
    
I did but still no success. –  Sherry Jul 29 '13 at 15:22
    
this may be your css problum kindly check the dashbord css add frontend with each other for strip –  Vikas Gautam Sep 25 '13 at 5:45

1 Answer 1

I have faced the same issue and solved it by addig wp_footer(); function in footer.php. Please make sure that you have wp_footer(); in footer.php.

share|improve this answer
    
I doubt that's it. –  Johannes Pille Sep 25 '13 at 4:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.