WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a self-hosted Wordpress blog with Jetpack installed. My Wordpress URL structure is

http://mydomain.com/archives/%postname%.

Using the Jetpack's Publicize feature, I connected my blog to my LinkedIn profile.

New posts now automatically appear on LinkedIn, however, the post's URL appearing on LinkedIn inherits the following structure:

http://mydomain.com/2013/06/24/%postname%

which of course gives a 404 error.

Any suggestions on how to correct this problem?

share|improve this question

closed as off-topic by Mark Kaplun, Pieter Goosen, gmazzap, Johannes Pille, kaiser Sep 22 '14 at 19:47

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Your question should be specific to WordPress. Generic PHP/JS/HTML/CSS questions might be better asked at Stack Overflow or another appropriate site of the Stack Exchange network. Third party plugins and themes are off topic." – Mark Kaplun, Pieter Goosen, gmazzap, Johannes Pille, kaiser
If this question can be reworded to fit the rules in the help center, please edit the question.

2  
Did you try refreshing permalinks? – GhostToast Jun 28 '13 at 13:33
1  
Can you follow Settings > Permalinks and check if your custom structure is there, then click the Save Changes button once. It will refresh your permalinks structure in your database. – Mayeenul Islam Jun 28 '13 at 13:36

These Jetpack settings are stored on WordPress.com. You can refresh them by refreshing permalinks as @GhostToast suggested. You can also force an update of your Jetpack settings by going to the Jetpack menu in your dashboard, and disconnecting then reconnecting to WordPress.com.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.