Take the 2-minute tour ×
WordPress Development Stack Exchange is a question and answer site for WordPress developers and administrators. It's 100% free, no registration required.

So, this is odd. On WordPress, I'm not allowed to have a page http://mysite.com/icons. Apparently that slug doesn't work, and I get an error 403 (forbidden) if I try to go there. This seems silly, as there is no "icons" folder in WP to protect. Any ideas where this is coming from, and how to disable it?

Strangely, if I go to that URL and I haven't made a page, I get the standard 404. But once I've made a page with the slug icons, I get a 403.

share|improve this question
add comment

1 Answer

Probably because /icons is a default path in the Apache server.

AFAIK it can’t be changed/overriden in .htaccess, because it is defined as Alias in the Apache configuration.

See, for example, this question on Stack Overflow: how to override index of /icons?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.